You can import your existing contacts to your Hosted Exchange account by using the Import and Export Wizard in Outlook 2013. The Wizard allows you to export your contacts into a .pst file and then import them into your new account. Follow the instructions below.

1)    On the File menu, click Open and Export and then select Import and Export.

 

download__78_.png

2)    Select Export to a file, and then click Next.

3)    In the list, click Outlook Data File (.pst), and then click Next.

4)    Click the Contacts folder. If the folder contains a subfolder that you want to include, select the Include subfolders check box, and then click Next.

 

 

download__79_.png

5)    Under Save exported file as, click Browse, and then specify a location and a filename for your backup file.

 

download__80_.png

 

6)    If you have backed up these contacts before, choose the correct option below, and then click finish.

  • Replace duplicates with items exported - Existing data will be overwritten with the information in the file that is being exported.
  • Allow duplicate items to be created - Existing data will not be overwritten, and duplicate information will be added to the backup
  • Do not export duplicate items - Existing data will be kept, and the duplicate information in the folder will not be copied to the backup file.

Although you can keep your data files in any folder, the default location that Outlook uses when creating .pst data files is the drive:\Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook folder. This location is a hidden folder. To use Windows Explorer to navigate to this folder, you must first turn on the display of hidden folders. In Windows Explorer, on the Tools menu, click Folder Options. On the View tab, under Advanced Settings, under Files and Folders, under Hidden files and folders, select Show hidden files and folders. If you want to see all of the file name extensions, clear the Hide extensions for known file types check box. Hidden folders appear unavailable to indicate that they are not typical folders.

Next, follow the below instructions to import the contents of the .pst file into your new Contacts folder.

1)    On the File menu, click Import and Export.

 

download__81_.png

2)    Select Import from another program or file, and then click Next.

 

download__82_.png

3)    Click Outlook Data File (.pst), and then click Next.

4)    In the File to import box, specify the path and file name of the .pst file you created.

 

download__83_.png

 

5)    Again, choose the appropriate option. They are explained below:

  • Replace duplicates with items imported - Existing data will be overwritten with the information in the file that is being imported.
  • Allow duplicates to be created - Existing data will not be overwritten, and duplicate information will be added to the current Outlook folder.
  • Do not import duplicate items - Existing data will be kept, and the duplicate information in the file will not be copied to the current Outlook folder.

6)    Follow the remaining instructions in the Import and Export Wizard.

Your contacts have now been imported into your new Exchange account.